Why can't I activate Progressive Language?

The Progressive Language feature introduced in Proloquo2Go 5 can only be activated in users with the Intermediate or Advanced Core Crescendo vocabulary level.

If you have been using Proloquo2Go since version 3 or earlier and did not create a new Crescendo user after updating to Proloquo2Go 4, you are still using one of the older vocabularies. To use Progressive Language, you will need to create a new user with a Crescendo vocabulary. You can find instructions for doing this here.

If you have any questions, please email us at support@assistiveware.com for further assistance.

Was this answer helpful for you?