Quels appareils sont compatibles avec Proloquo2Go ?

Proloquo2Go fonctionne avec les modèles iPad, iPhone et iPod touch. De plus, Proloquo2Go pour Apple Watch peut être utilisé pour la communication grâce des phrases préprogrammées et personnalisées par l'utilisateur et grâce à un prédicateur personnalisable.Il peut aussi servir de bouton seul pour permettre aux utilisateurs ayant une bonne planification motrice d'accéder à l'iPhone.

Sachez, s'il vous plait, que vous avez besoin de Watch OS 2 sur votre Apple Watch et de iOS 9 sur votre iPhone pour utiliser Proloquo2Go pour l'Apple Watch.

Notez que toutes les versions de Proloquo2Go ne fonctionnent pas sur tous les appareil.

Il n'est pas possible d'acheter Proloquo2Go sur des appareils plus anciens, comme le confirme Apple qui demande, au minimum une version iOS 8.2. Dans certains cas, vous pouvez acheter Proloquo2Go sur un appareil compatible ou un ordinateur, puis télécharger l'application sur l'appareil plus ancien en utilisant le même compte iTunes. Notez que télécharger l'application sur des appareils plus anciens n'est pas toujours une réussite.

Pour de plus amples informations, voir : Téléchargement d'achats effectués antérieurement

Notez que Proloquo2Go ne fonctionne qu'avec des appareils iOS, et ne peut pas être utilisé avec Blackberry, le téléphone Windows ou des appareils Androïd. Actuellement, nous n'avons pas l'intention d'être utilisable avec d'autres appareils que l'iPad, l'iPhone, et l'iPod touch. Nous préférons nous concentrer sur l'iOS et travailler pour un logiciel encore plus performant, plutôt que de nous éparpiller et de créer des produits médiocres qui fonctionneraient sur trop d'appareils.

Was this answer helpful for you?