Why do I receive the Cannot Use Pronunciations error message?

This error message is associated with an issue that is often resolved by updating your device's version of iOS and then updating Proloquo2Go.

Note: Before updating iOS and Proloquo2Go, be sure to save a backup of your vocabulary. For instructions, see this FAQ: How can I backup, transfer and/or restore my vocabulary

First, check what version of iOS you are using:

  1. Navigate to your device's Settings app.
  2. Tap on General > About.
  3. Check at Version what version of iOS you are running. The current version is iOS 11.1. For instructions on updating iOS, see this Apple Support document.

Next, check what version of Proloquo2Go you are using:

  1. Navigate to Options View:
    • To open Options View on iPad, tap the Options button (gear icon) on the bottom toolbar.
    • To open Options View on iPhone or iPod touch, tap the Tools button (four squares icon) and then tap Options.
  2. Scroll down to About.
  3. Tap About and you will see the version number listed under the product name. If it is a version earlier than 5.2.1, we recommend that you update the software. For instructions on updating, please see: How do I update to a new version of Proloquo2Go? Note that if you have an older device that cannot update to iOS 10, you will not be able to update to Proloquo2Go 5. This is not a problem. Just make sure that both your device's iOS and Proloquo2Go versions are updated as far as they can be.

If you have any questions, please email us at support@assistiveware.com for further assistance.

Was this answer helpful for you?