RSS

Proloquo2Go 2.2.2 fixes loading and restoring of version 1.x vocabularies bug

Yesterday we released Proloquo2Go 2.2.2, which fixes a bug that could in certain cases prevent loading and restoring of version 1.x vocabularies. This is a highly recommended update for all users and should fix “damaged vocabulary” and “vocabulary restore failed” error messages. 

Version 2.2.2 is a free download for our existing users and of course also contains all the enhancements in the recently introduced version 2.2. Note that Proloquo2Go 2.2.2 is the last update that runs on the iPhone 3G and 2nd generation iPod touch as we will soon require that devices have iOS 5.1.1 or later installed to be able to run our apps. This means new versions of our software will soon only run on iPod touch 3G and later, iPhone 3GS and later, and all iPads. For more information read our blog post on the wheels of progress

For more information on how to update, please see our related FAQ.