Acheter certaines applis avec un vieux appareil

AssistiveWare annonce
 
Mis à jour le 6 octobre 2017
 
Il a été récemment porté à notre attention que certaines personnes éprouvent des problèmes pour acheter certaines de nos applis sur les iPhones d'avant 2012, les iPod touch d'avant 2015 et les iPads d'avant 2013.
*Si vous essayez d'acheter Proloquo2Go, Proloquo4Text, Keeble, Keedogo ou Keedogo Plus sur l'un de ces vieux appareils, un message apparaît vous demandant de  l'utilisateur de faire la mise a jour vers iOS 10 u iOS 11. Cela n’est plus possible sur ces appareils car la derniére version compaible est iOS 9.3.5.
 
Notez que le problème affecte uniquement les nouveaux achats de nos applications sur des périphériques plus anciens. Si vous possédez déjà nos applications, vous pouvez toujours retélécharger la dernière version compatible sur n'importe lequel de vos appareils, y compris les vieux appareils.
 
Dans le passé, vous pouvez acheter une application via iTunes avec votre ordinateur, puis retélécharger l'application sur des périphériques plus anciens. Cependant, ce problème survient maintenant, en raison de la sortie d'iTunes 12.7 en septembre 2017. Cette version a supprimé l'App Store, ce qui ne permet plus de télécharger de nouveau des applications sur des périphériques plus anciens.
 
Lorsque nous avons décidé de supprimer le support pour les anciennes versions d'iOS, nous l'avons fait en tenant compte de nos utilisateurs. Nous avons pensé que cet objectif nous aiderait à innover et à s'adapter aux dernières technologies iOS puis offrir une meilleure expérience utilisateur avec de nouvelles fonctionnalités puissantes. Nous ne nous attendions jamais à ce que l'App Store soit supprimé d'iTunes. Si nous le savions, nous aurions pu faire des choix différents.
 
Nous n'avons jamais eu l'intention d'empêcher les utilisateurs d'appareils plus anciens d'acheter nos applications. Nous sommes conscients du fait que tout le monde ne peut pas se permettre le dernier iPad et que certaines personnes utilisent toujours ces modèles.

Les seules solutions que nous connaissons actuellement sont :
  •  Si vous avez un périphérique iOS fonctionnant sur iOS 10 ou iOS 11, achetez-le sur ce périphérique et retéléchargez l'application sur l'iPad précédent en utilisant le même compte App Store.
  • Si vous disposez d'un ordinateur avec iTunes 12.7 ou ultérieur, vous pouvez suivre l'approche suivante : Sur l'App Store avec votre vieux périphérique, faites-vous cadeau de l'application. Dans le courrier électronique cadeau, vous trouverez un code de rachat. Vous pouvez échanger ce code sur iTunes sur un ordinateur Mac ou Windows à l'aide du même Apple ID que vous avez utiliser. Ensuite, vous pouvez retélécharger la dernière version compatible de l'application sur l'App Store sur le vieux périphérique.
  • Si vous avez un ordinateur qui a encore une ancienne version d'iTunes (plus ancienne que 12.7), achetez le sur cet ordinateur et retélécharger l'application sur l'iPad précédent en utilisant le même compte App Store.
Avez-vous des questions? Veuillez contacter notre équipe de'assistance : support@assistiveware.com.
 
* Cela inclut tout modèle d'iPhone plus ancien que l'iPhone 5, tout modèle d'iPod touch plus ancien que la 6ème génération, tout modèle iPad plus ancien que la 4ème génération et tout iPad mini de première génération.
 

Share this page