upgrading to version 4

2 posts / 0 new
Last post
Natalie Sutton
Natsur's picture
upgrading to version 4

Hi,
I have downloaded the newest version to my pupils iPad. The version which is open on the iPad though is version3.0.5 so when I try to open a crescendo vocabulary it doesn't go through the same process I went through with my last pupil. Help.

Anne Verhulp
anne's picture
Hi Natalie,

Hi Natalie,

Which version of iOS are you currently using? Please know that starting with version 4.0, Proloquo2Go requires iOS 8.2 or later. Proloquo2Go 4.3 requires iOS 9.1 or later. You will still be able to use previous versions of Proloquo2Go on older devices unable to run later iOS versions.

To check your iOS version:

1. First navigate to your *Settings* app

2. Tap on *General > About *. Check at *Version* what version of iOS you are running. The most current version is iOS 9.2.1. For instructions on updating iOS, please see this Apple support [document](https://support.apple.com/en-us/HT204204).

You may not be able to update to the latest version of iOS if you have an older device. In that case unfortunately you will not be able to run the latest version of Proloquo2Go.

Hope this helps! Please let us know if you have any additional questions at support@assistiveware.com.

Kind regards,

Anne

Add new comment

Anonymous's picture

Filtered HTML

  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <p><a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd> <img> <h2> <h3> <h4> <pre> <span> <div> <table> <thead> <tbody> <tr> <td> <th> <u>
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.

Please login to send your comment

Log in with

By submitting this form, you accept the Mollom privacy policy.