Updating problem

2 posts / 0 new
Last post
Manda Hollins
Manda's picture
Updating problem

I have proloquo2go 3.05. I ran the update and in iTunes it says I have 4.01 but it isn't actually updated. When in the app the about section still says 3.05 and the new vocabs are not showing. Any tips?

Pam - Moderator
Pam's picture
Hi Manda,

Hi Manda,
Sorry to hear you are having issues updating. I understand you updated in iTunes. Please check the iOS running on your device. Proloquo2Go 4 requires iOS 8.2 or later to run.
Hope this helps!
Pam
AssistiveWare Support

Add new comment

Anonymous's picture

Filtered HTML

  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <p><a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd> <img> <h2> <h3> <h4> <pre> <span> <div> <table> <thead> <tbody> <tr> <td> <th> <u>
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.

Please login to send your comment

Log in with

By submitting this form, you accept the Mollom privacy policy.