Backup backwards compatability

2 posts / 0 new
Last post
John Ruch
johnpruch@gmail.com's picture
Backup backwards compatability

I am looking for guidance on the use of a backup across versions and devices. My specific need is to know if backups for a user updated to V4 will still work on older devices running older versions of P2G. I see some nice advantages of V4 I want to use, but I need to know if I will be obsoleting older devices that can't run v4 that are currently used as backups/alternates across home and school. I understand that the older devices will still function at the current backup level, and can be modified as usual to mimic the current V4 level as best as possible, but I was just wondering if there was any guidance on what to expect when trying to use a v4 backup on an older version of P2G

Thanks,
John

I apologize if this is posted somewhere but I could not find it, and I checked the nice video on migrating from 3 to 4.

Pam - Moderator
Pam's picture
Hi John,

Hi John,
If a vocabulary is created in Proloquo2Go 4 - a Crescendo vocabulary - it is not back compatible.

If a vocabulary is created in Proloquo2Go 3 - Basic Communication or Core Word - it will be compatible (able to transfer/restore) on all devices compatible with Proloquo2Go 3 and Proloquo2Go 4.

Add new comment

Anonymous's picture

Filtered HTML

  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <p><a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd> <img> <h2> <h3> <h4> <pre> <span> <div> <table> <thead> <tbody> <tr> <td> <th> <u>
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.

Please login to send your comment

Log in with

By submitting this form, you accept the Mollom privacy policy.