Versiones compatibles con Yosemite para nuestros programas de Mac

Ya están disponibles en nuestra página web las versiones compatibles con OS X 10.10 "Yosemite" de GhostReader, KeyStrokes, Proloquo, SwitchXS y VisioVoice. Si está ejecutando Yosemite, por favor, actualiza a la última version del programa.

La actualización también corrige varios problemas de versiones anteriores de OS X:
  • La función de click derecho en Dwellix™ de KeyStrokes funciona correctamente de nuevo.
  • En SwitchXS y KeyStrokes, las teclas de volumen vuelven a funcionar.
  • El mensaje "Activa el acceso a aplicaciones y dispositivos de ayuda” en GhostReader, SwitchXS, Proloquo y VisioVoice ha sido actualizado y ahora vincula al nuevo panel de Apple para Seguridad y privacidad.
  • Nuestras aplicaciones han asignadas con un ID de desarrollador, una nueva medida de seguridad que Apple introdujo en OS X Mavericks. Ahora puedes lanzar tus programas Mac sin recibir ningún mensaje de advertencia.

Todas nuestras actualizaciones, al igual que OS X Yosemite de Apple son gratuitos para los usuarios existentes.

Share this page